Не удается установить icaclient ("ошибки были обнаружены в процессе обработки")

Я пытался установить icaclient (приложение Удаленный рабочий стол), и его не удалось установить по каким-то причинам. Проблема в том, что теперь, когда я пытаюсь установить новое приложение с помощью apt-получить, я получаю это сообщение даже установка прошла успешно:

Ошибки возникли при обработке:
icaclient:для i386
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Хотя приложения сделать установлены правильно, но сообщение действительно раздражает, и она потенциально может скрыть другие ошибки.

+502
SuperLarik 5 окт. 2019 г., 13:12:08
20 ответов

Я установил Ubuntu 13.04 на мой ноутбук ASUS M50VC и у меня есть некоторые проблемы с NVIDIA происходит сбой и Compiz ошибки. Она представлена большим количеством драйверов NVIDIA с обновлением 313, 310 и обновления последнее обновление было обновление 304 с NVIDIA. Я пробовал последние версии драйверов и теперь я запутался, что Ubuntu становится более старое обновление после установки последних обновлений от Nvidia. Я должен прекратить использование драйверов NVIDIA и использовать драйвер xorg?

Спасибо, что помогли мне.

+776
Sambhaji Narkar 03 февр. '09 в 4:24

Я бы хотел, чтобы иметь возможность легко заменить эту картинку без использования пользовательского интерфейса, просто копировать/вставить его куда-нибудь. Поэтому я хотел бы знать, где он находится.

На стороне записки, я не 100% уверен, что это связано с единством или с Ubuntu (я использовал Ubuntu версии 13.04).

+754
Lyrl 12 янв. 2012 г., 1:11:17

Оба 10.04.3 LTS и онейроидного 11.10 у whitedune и это, кажется, работает нормально. Установите его с пакетом диспетчера или команду sudo apt-получить установку whitedune.

+697
monoAL 24 янв. 2011 г., 4:35:53

Мне нужно построить Дебс для Ubuntus осознанные на. Я знаю, что я могу настроить ВМ/chroot-окружений и т. д., Чтобы сделать распределения на один билд, но есть ли механизм от моей Онейроидного машина, чтобы сделать что-то вроде:

Убунту-команды dpkg-buildpackage используйте файл --дистро=осознанные и осознанные деб быть созданы?

Как быстрое Примечание, это для внутренней упаковки, и, следовательно, не могут быть отданы на откуп Launchpad или везде, где.

+687
M Noivad 25 июл. 2013 г., 1:01:50

Если ваш дистрибутив Ubuntu учетной записи будут синхронизироваться с рабочего стола перейдите в домашнюю папку -> Ubuntu в одну папку. Удаление/добавление файлов будет синхронизировать его с облаком. Иначе, вы могли всегда использовать веб-интерфейс - UbuntuOne, войти со своими учетными данными и выполните необходимые файлы, как вы, пожалуйста, там.

+671
iongraphix 5 июн. 2017 г., 22:18:44

Я построение приложений с использованием библиотеки Qt4 для разработки пользовательского интерфейса и Python 3.2 ОС УБУНТУ 10.04 Установить Python 3.2, но не следующие

из составе PyQt4.Импорт QtGui пакет *
Обратная трассировка (самый недавний призыв последнего):
 Файл "<pyshell#0>", строка 1, в <модуль>
 из составе PyQt4.Импорт QtGui пакет *
ImportError: /usr/местные/библиотека/питон3.2/сайта-пакеты/составе PyQt4/необходимости некоторые.Итак: неопределенный символ: PyUnicodeUCS4_AsLatin1String

Я пытался установить Python для использования UCS-4, но не смог этого сделать. В Python 2.6 на автомате выполняет без проблем импортировать объекты/модули из Qt4.

Как я могу идти о настройке языка Python 3.2 для работы в UCS-4 среды?

+641
Tiffany Rudolph 20 дек. 2018 г., 21:17:11

Апач Томкэт является открытым исходным кодом реализации программного обеспечения на Java сервлетов и серверных страниц Java технологий. В Java servlet и технические характеристики серверных страниц Java разрабатываются в рамках процесса сообщества Java.

Апач сервера Tomcat разработан в открытой среде и выпущен под лицензией Апач версии 2. Апач Томкэт предназначен для совместной работы лучших разработчиков со всего мира. Приглашаем вас принять участие в этом проекте открытой разработки. Чтобы узнать больше о ввязываясь, нажмите здесь.

Апач Томкэт полномочия многочисленных крупномасштабных, критически важных веб-приложений в различных отраслях и организациях. Некоторые из этих пользователей и их рассказы, перечисленных на странице Вики Питаниепо.

Апач котяра, котяра, Апачи, Апач перо и логотип проекта Apache Tomcat-это товарные знаки, программы Фонда "Апач".

Источник:Апач Томкэт

+640
jimbio 13 окт. 2010 г., 20:57:43

Если SD-карта не имеет метки тома, попробуйте добавить с помощью Windows или Mac машины. Например (используя Windows), где h: - это SD-карта.

программа chkdsk х: /F в

метки ч: NEW_LABEL

+580
Gunnar 14 авг. 2018 г., 11:32:29
Загрузитесь с (hd0,0) с ext3 238ac8ca-9576-443d-8e23-8dd836cd2683
Запуск ...
крепление: крепление на /dev/диск/на-русский/238ac8ca-9576-443d-8e23-8dd836cd2683 на /корень
ошибка: недопустимый аргумент
крепление: крепления /dev в /корень/dev и не удалось: Нет такого файла или каталога
крепление: крепления /SYS на /корневой каталог/sys ошибка: Нет такого файла или каталога
крепление: крепления /материалы на /корень/тез не удалось: Нет такого файла или каталога
Целевая файловая система не просили на /sbin/инициализации.
Нет инициализации нашли. Попробуйте пройти инит= bootarg.


Busybox и В1.15.3 (Убунту 1:1.15.3-1ubuntu5) встроенный в корпус (Ясень)

Введите 'Help' для списка встроенных команд.
+559
Depositus 25 июн. 2016 г., 6:03:13

После добавления нового НПА в репозиторий, это нужно, чтобы обновить всю базу данных? Под "все базы данных" я имею в виду необходимо ли обновление индекса каждого пакета?

Если это не нужно, то как я могу обновить только определенный пакет которого ППА я просто добавил в репозиторий.

Например,

если я добавить НПА, введя следующую команду в терминал

судо дополнения кв-репозиторий PPA:tiheum/равноденствия

потом мы, как правило, выполните следующую команду после этого

судо apt-получить обновление

Но как я могу обновить только пакет, который связан с вышеуказанным НПА, вместо обновления всей базы данных.

+553
Donix Sv 21 июн. 2014 г., 12:43:26

https://bugs.edge.launchpad.net/ubuntu/источник/вместо python2.6/+ошибка/94130

Это ошибка в Python/urlib[2] есть некоторые исправления в Вместо python2.6/2.7, но приложения должны быть портированы.

Редактировать

кроме того, что я ошибаюсь. Он использует модуль Python SSL, который использует OpenSSL.

+499
Coder 4 мая 2013 г., 15:03:42

Попробовать приложения в качестве альтернативы нтоп, это гораздо легче на системные ресурсы (хотя и не такая красивая или функциональная).

+469
dthorpe 11 апр. 2017 г., 20:41:55

У меня более 200 систем Ubuntu к которому я хочу, чтобы скопировать файл.

Как я могу скопировать файлы на несколько компьютеров по сети? Какие возможности у меня есть?

Примечание: этот вопрос относится к Как узнать версию Ubuntu на машину удаленно?

+461
David van der Spoel 9 окт. 2018 г., 15:13:51

Многие предложения здесь предположить, что если система способна выполнять 64-разрядной операционной системы и программ, то установлена версия Windows 64-бит, а также. Это не обязательно так, поскольку это была обычная практика (и до сих пор среди некоторых продавцов), чтобы установить версию для i386 по умолчанию с поддержкой драйвер был/есть более зрелые.

Лучший способ определить, если вы имеете 64-разрядный системы, чтобы выяснить, идентификатор процессора, а затем, используя ваш любимый интернет-поисковик, чтобы выяснить, если это действительно 64-битный процессор или нет.

Я бы сказал, что, если ваш потребитель-класс компьютер от примерно в 2004 году или ранее, шансы очень хорошо, что он 64-разрядный.

+387
user3704258 24 апр. 2015 г., 2:59:08

у меня 10.10, и получили ndiswrapper и соответствующий драйвер, он установлен неправильно, но все-таки мой Wi-Fi Интернет не работает. В терминале он его отключен, но включено везде... даже когда я вышел из окна.

Сейчас я осталась используйте кабель Ethernet и второй компьютер... пожалуйста, помогите. Мои окна не в хорошем состоянии и я хотел бы перейти на Ubuntu... но wi-fi интернет, безусловно, нужны. К вашему сведению, у меня есть спутниковое Toshiba a505d-s6958 с Realtek rtl819[то-то]... но у меня драйвера из их webisite... я действительно просто нужно WiFi для работы

+372
Kervin Ramen 1 авг. 2011 г., 11:02:54

Домашняя страница http://www.alientrap.org/games/nexuiz

+327
fuzz 9 дек. 2017 г., 4:48:24

Им на Ubuntu 10.04. с версии 2.6.32-34 ядра. Мне нужно понизить версию ядра 2.6.32.25. Как мне это сделать?

команды uname -а

.

Линукс supermace 2.6.32-34-generic и-Пае #77-Убунту СМП Вт Сен 13 21:16:18 по UTC 2011 i686 в GNU/Линукс
+277
Dadad 14 янв. 2010 г., 13:59:49

Нет такой ярлык, что я знаю, и редактора gedit документация это подтверждает.

Есть способ в GNOME, чтобы добавить свои собственные ярлыки, но он предназначен для меню. Я не думаю, что он будет работать с функцией, которая активируется, проверяя флажок в настройках. Если вы все же хотите попробовать, следуйте этому:

Активировать эту функцию

 * Запустить gconf редактор и перейдите в папку /рабочий стол/гном/интерфейс/
 * Проверьте опцию 'can_change_accels' 
 * не нужно ничего перезагружать, просто закройте gconf редактор

Меню меняет ярлыков в ваших приложениях

 * Запустить приложение : ответ здесь
 * Поместите указатель мыши на меню, которое вы хотите изменить
 * Нажмите комбинацию клавиш : вы увидите свой ярлык появится в меню

(Инструкция написана Бубльгум)

+110
arkascha 9 июл. 2015 г., 3:00:56

У меня вот та же проблема! Это исправления, которые я использовал с большим успехом:

В Ubuntu 11.10 получать беспроводной BCM4311 работы

Основы это:

судо apt-получить обновление
судо apt-получить установку прошивки-в43-установщика
судо apt-получить удалить bcmwl-ядро-источник
судо перезагрузка

Эта статья даст вам больше информации о проблеме.

+60
Haley Lang 15 мая 2019 г., 3:30:37

Я только что получил старый Dell сервер PowerEdge 2400. Я только был в состоянии успешно установить сервер Ubuntu 8.10 на этой системе. Но так как это больше не поддерживается, но я желал бы увидеть, если есть любые поддерживаемые версии я могу работать на этой системе. Я пробовал insatlling несколько других версий, но установка была неудачной.

+59
aleks090598 12 дек. 2010 г., 4:26:25

Показать вопросы с тегом